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I. Introduction 
 
 
Overview 
 
This is an integrated benthic habitat map system which consists of a number of separate 
map layers including multibeam bathymetry, acoustic backscatter imagery, hyperlinked 
underwater photographs and/or video still framegrabs of the benthos, seafloor 
classification results of living cover and substrate from optical imagery and towboard 
diver observations, derived depth contours, layers of geomorphic information (slope, 
rugosity, Bathymetric Position Index Structures, and Bathymetric Position Index Zones), 
digital NOAA nautical charts, Ikonos satellite imagery where available, and terrestrial 
topography. These data are incorporated into independent ArcMap and ArcReader 
projects. ArcReader is a software package that can be downloaded and installed free of 
charge (see link below), and enables the user to view and perform limited manipulations 
of these map layers. The download of ArcReader is required to view the benthic habitat 
map system if ArcGIS is not already installed on your computer.  
 
The philosophy behind this map system is based on the realization that one set of habitat 
boundaries cannot be applied to all life stages of all species of interest in a coral reef 
ecosystem. As an alternative, a suite of map layers have been produced that display 
different biologically important seafloor characteristics that are logistically and 
technologically feasible to map. These layers of multibeam bathymetry, acoustic 
backscatter imagery, geomorphic information, substrate and living cover classifications 
(which can be checked against the hyperlinked still frames of the benthos), can be 
utilized by managers and scientists in unique combinations to address specific 
management and research questions. 
 
Software Requirements 

 
To open the included ArcMap project, the user must have ArcGIS 9.2 installed. If a user 
does not have ArcGIS 9.2, the download of ArcReader Version 9.2 is required to view 
the Benthic Habitat Map System. 
 
Downloading ArcReader 
 
To download ArcReader, go to the following website: 
 
http://www.esri.com/software/arcgis/arcreader/download.html 
 
Double click on ‘Download ArcReader 9.2 for Windows’ and the program will 
automatically download. A window will appear and ask if you want to open a file entitled 
ArcReader92.zip (the file is approximately 176 MB in size). Click Yes. To learn more 
about the use of the program, double click on ‘ArcReader Tutorial’ to download the 
introductory tutorial.  
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II. Using the ArcReader Benthic Habitat Map System  
 
To open the integrated Benthic Habitat Map System, select the ArcReader program. 
When the window appears, select File > Open. Browse in the ‘TUT_HabitatMapSystem’ 
folder, and double click on ‘TUT_HabitatMapSystem.pfm’ to open the map system.  
*If the map image does not appear when the project is first opened, select and deselect 
any layer; this will refresh the project and cause all layers to be redrawn.  
 
Important! If choosing to use ArcMap instead of ArcReader, the user must copy the 
entire TUT_HabitatMapSystem folder directly onto the C drive of their computer, without 
rearranging the internal structure. The pathway should read: 
C:\TUT_HabitatMapSystem. Only copying the entire folder onto the C drive will make 
the project look to the correct location for the files, and therefore will allow all layers to 
be linked properly to the project.  
 
Note: Upon opening, the following layers are already selected and activated: Hyperlinked 
Photos, Optical Data Locations, Contours, 5 meter bathymetry and hillshade, terrestrial 
topography and a nautical chart of the island of Tutuila.  
 
 
Hyperlinked Images of the Seafloor 
 
*Upon opening, be aware that the ‘Hyperlinked Photos’ layer is selected but is not 
activated. To activate, the user must select the Lightning Bolt icon  in the main 
toolbar.   
 

 
 
This icon will enable the hyperlinks to photos of the benthos at the locations marked by 
stars. Once the hyperlinks are enabled the stars and the lightning bolt will turn blue, 
indicating that an image is available at the selected location. Click on a blue star, and a 
window will appear with the file path locations; each is a link to an individual image. 
Double click on a pathway, and the image of the seafloor will appear in another window. 
(All original image files are located in ‘Stills’ within the TUT_HabitatMap folder). 
 
Note: If the user has ArcMap and has already copied the entire TUT_HabitatMapSystem 
folder onto their C drive, they are now able to create other published map documents if 
they wish. , They must go to the Document Properties option under the File menu, and 
take out all information in the ‘Hyperlinked base’ field. The hyperlinks will only work in 
the published map document if this window is empty when the map is created. To publish 
the map, the user should go to the Publisher extension, and go down to ‘Publish Map’.  
After publishing the map, retype the file pathway to the folder of image files in the 
‘Hyperlinked Base’ field. (This pathway is preset to C:\TUT_HabitatMapSystem). This 
field must be filled in to make the hyperlinked images work in ArcMap.  
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Selecting Layers 
 
While using the ArcReader project, you must select specific layers to allow the values to 
appear on the map. To view a layer, check the box to the corresponding layer. This will 
cause the project to redraw the chosen combination of layers, and will now display the 
layer(s) of interest. An important detail to be aware of is that the general, more 
encompassing layer groups must also be selected. For example, to view the values for 
percent scleractinian coral cover collected by TOAD video, the user must be sure that all 
Optical Validation>Living Cover>By Scleractinian Coral> tut_toad_all are selected. If 
the Living Cover box was not checked, none of the underlying layers would be activated.   
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To see the legend for any layer, click on the box with a (+) sign, and this will cause the 
legend (containing information such as percent values or color ramps) for the layer to 
drop down. 

      
 
To view more information about each layer, right click on the layer in the table of 
contents and choose Properties from the drop down menu. This opens the Properties 
dialog box which indicates the source file for the layer.  
 
** Note: The layer that is closest to the top of the list will be drawn over the other layers 
if multiple layers are selected. This allows some restrictions on what values are visible. 
Keep this detail in mind when selecting layers and looking at close-up details of a map.  
 
 
Refresh 
 
This icon   is located where the table of contents window and the display window 
adjoin. Selecting this icon will cause all layers to reload in the display window, and is 
especially useful when the program has difficulties drawing certain layers.  
 
 
Zooming 
 
Often zooming into a defined feature or area is advantageous to see the individual values 
of optical data and also the details of the underlying basemaps (e.g., bathymetry, 
backscatter, and any of the geomorphology layers). There are several options for 
zooming; all of these icons are located on the standard toolbar and are indicated below. In 
addition, they are available under Tools > Navigation and also Layout.  
 

  
 
To zoom in, select the looking glass with the plus (+) sign , and the project will refresh 
itself zoomed in on the area of choice. To zoom out, select the looking glass with the 
negative (-) sign . In addition to zooming in manually, there is an option of fixed 
zooming. On the standard toolbar, the icon with the arrows aiming out from the center of 
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the square  causes the entire map to zoom out, and the one with arrows aiming in 
causes the map to zoom in.  

 
 
Panning 
 
To pan the view, select the hand symbol  from the toolbar. This will change the area of 
the map that is displayed. 
 

 
 

 
Identify 
 
When this icon  is selected and the user clicks on any point on the map, a window will 
appear that displays information, i.e. latitude and longitude in multiple formats. If the 
selected point has optical data, it will also include values for all classification categories. 
To select a different coordinate display method, In the Location field there is a small 
down arrow icon. If selected, a drop down menu appears which includes Decimal 
Degrees and ‘Degrees Minutes Seconds’ among other options, as well as different 
distance measurements, including meters, centimeters, and kilometers, etc.  
 

 
 
Measure 
 
Click on the measure icon , and then select any point on the map. If the user continues 
to click, the first field will display the distance of that segment, and the second will 
display the accumulated distance. When you close this window, all segments will be gone 
from the map display. To keep the lines in place, the user should draw in the desired lines 
with the Drawing tool.  
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Drawing Tools   
 

  
 
The line icon (left) will draw a line of three differing widths, selected by pulling down 
the small arrow next to the icon. The highlighter icon (center) will highlight any desired 
area with either a yellow, green or blue highlighter. This is useful when drawing a 
reader’s attention to a specific area of interest or set of features. When any drawing is 
completed on the map, the Eraser icon will become activated. With the Eraser (right), the 
user can select to erase an entire ink stroke, or erase using a small, medium or large 
eraser.   
 
Note: In addition to the icons at the top of the window, the same drawing tools are also 
available under Tools; select Data for Identify, Measure (and Hyperlink) and Markup for 
the Pen, Highlighter and Eraser abilities.  

 
 

Data and Layout Views 
 
The two view options are Data View and Layout View, and the two icons are located 
where the map window and the table of contents windows meet. 
 
Selecting the Data View  (small globe icon) will only display the data within the 
mapping window. Layout View  will display the data in the format of a published 
map, and includes information such as a scale bar, latitude and longitudinal lines, title 
and description, and legends.  
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 Data View: (small GLOBE icon is selected, indicated by red circle) 
 

 
 

 Layout View: (small PAGE icon is selected, indicated by red circle) 
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Exporting and Printing Maps 
 
When the user has selected the desired content for the map, select File> Export Map. A 
‘Save As’ window will appear, and select the desired name and location for the produced 
file. All maps created from ArcReader will be in .bmp format.  
 
To print this newly created image, select the printer icon from the bottom of the image 
window. 
 
Note: In ArcReader, the user is unable to modify the content of the map title or any of the 
legends. Therefore, the title will not necessarily describe what is now displayed, and the 
color ramp for bathymetry cannot be changed to that for the backscatter imagery.  
 
 
 
III. Description of Benthic Habitat Layers: 
 
 
Optical Validation (for both classifications via towboard divers and TOAD video) 
 Hyperlinked Photos-CLICK on lightning bolt icon 
 Living Cover 
  By Scleractinian Coral (percent cover of reef-forming hard corals) 
  By Macroalgae 
  By Coralline Algae 
 Substrate 
  % Hardbottom (includes rock, rubble, manmade) 
  % Unconsolidated (mud, sand) 
  Optical Data- Identifying TOAD and Towboard data points (Each cruise has a  
   unique color indicating the method of collection for all data).  
 Optical Data Locations (*Note: Activate layer to see in combination with optical  
   data classifications. When viewed with a living cover or substrate  
   layer, the black points that remain represent a value of zero for the 
   layer of interest). 
  
The optical data layers include habitat information derived by classifying a number of 
categories during the analysis and integration of underwater video, still frames, and diver 
observations. One of the habitat classifications is Living Cover, the percentage of each 
category (e.g., macroalgae, scleractinian coral, etc) attached to and visibly covering the 
surface of the seafloor, including plants and sessile organisms; mobile organisms are not 
included in this category. The second main habitat classification is Substrate, defined as 
the percentage of a substrata type which constitutes the seafloor surface). This 
classification includes two categories of substrate: Hardbottom, including rubble, rock, 
boulders, and manmade surfaces; and Unconsolidated bottom, representing sand or mud. 
In this benthic habitat map system, the two substrate categories are designated as Total 
Hardbottom and Total Unconsolidated.  
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Descriptions of all classification categories are available in the main folder as 
bh_class_codes.xls, and are also available online at: 
ftp://ftp.soest.hawaii.edu/pibhmc/website/webdocs/webtext&figures/bh_class_codes.htm 
 
All of the points in the Optical Data Locations layer are the locations of all collected 
optical data, whether collected by TOAD or towboard-diver. The first layer is color 
coded for the locations of the two TOAD cruises, and also all of the towboard surveys for 
three years. The second layer* displays locations of collected optical data for all methods.  
 
*Suggested Use: When viewing the values for an optical category, display the location 
points also. All points with color have the according percentage of the selected category, 
while all black points have a value of zero for the category at that location.  
 
 
Basemaps  
 Bathymetry 
  Depth Contours (derived from multibeam bathymetry)   
  5 meter bathymetry (higher resolution imagery) 
  5 meter hillshade  
 
Multibeam Bathymetry data are collected to provide depth readings for a given area. This 
information is useful for defining the habitat preferences of a specific species, locating 
fish habitat, studying geological features of the area, and very importantly, informing 
researchers of the possibilities for future data collection. Depth Contours are derived 
from the multi-beam bathymetry to indicate the basic depths of the surrounding area, and 
are especially important in outlining the plans for data collection involving scuba divers. 
This benthic habitat system includes two layers of contours, one of selected depth values 
of importance, and one with contours of 5 meter intervals). The layers include a 5 meter 
grid, where each pixel represents 25 m2. Included in this system are the correlated 
hillshade grids (5 meter hillshade); the hillshade and bathymetric grid with the same grid 
sizes should be displayed together. The bathymetry is placed above the hillshade file on 
the project menu so it will be draped over the geological features.  
 
 
 Geomorphology    
  5 meter slope 
  5 meter rugosity 
  5 meter BPI Zones 
  5 meter BPI Structures 
  
The Geomorphology layers of slope, rugosity (roughness), and bathymetric position 
index (BPI) zones and BPI structures are derived from multibeam bathymetry and may 
be used for benthic and essential fish habitat characterization, and for the study of 
geologic features. (*Definitions of all geomorphology layers are available in the file 
‘benthic habitat layers PIBHMC.doc’, which is provided in the main folder). By 
combining these benthic habitat layers with bathymetry, backscatter, other derivatives 



 11

and in situ data, they collectively compose benthic habitat maps which are designed to be 
used to understand and predict moderate depth (~20m – 150m) benthic habitats for 
different organisms that inhabit coral reef ecosystems. By stacking the layers of 
information, they can be analyzed to determine which values of each data layer may be 
an indicator of a particular habitat or benthic structure. For all of the geomorphology 
layers, one pixel is 5 meters on each side (25 m2 of seafloor).  
 
 
 Backscatter  
  Reson 8101 
  Simrad em3002d  
   
The Acoustic Backscatter imagery indicates the areas of seafloor that reflect high and low 
intensities of the sonar ping returns. Darker shades represent high intensity backscatter 
and typically indicate hardbottom substrate, possibly including scleractinian coral and 
parts of the underlying rock structures. The lighter shades represent low intensity 
backscatter and indicate soft and absorbent substrate, such as unconsolidated sediment. 
Backscatter imagery was collected using two different multibeam echosounders: a 
Simrad em3002d (300 kHz) and a Reson 8101 (240 kHz). A 1 meter grid was used for 
both systems, where each pixel represents 1 m2 of seafloor, yielding high resolution 
backscatter imagery for the entire area surrounding Tutuila. The mosaics for both the 
Reson 8101 and the Simrad 3002d imagery are at a much lower resolution than their 
counterparts of the same name.  
 
 
 
Imagery 
 IKONOS (satellite imagery, not available at all locations) 
 Terrestrial 
  Streams (indicates sediment outflow from island into marine habitat) 
  Topography (hillshade topographical features of island) 
 
Charts (existing NOAA Nautical Charts to assist in cruise/dive planning). 
 
 
 
 
 
 
 
 
 
 
 
 
 



 12

APPENDIX 1:  
Name and Description of All Benthic Habitat Layers 

 
OPTICAL VALIDATION:  classifications via towed diver observations and TOAD 
 Hyperlinked Photos- CLICK Lightning Bolt Icon: still images of seafloor surface
 LIVING COVER: Percent cover of each category 
  By Scleractinian Coral: primary constituent of coral reefs 
  By Macroalgae 
  By Coralline Algae 
 SUBSTRATE: % of seafloor surface that is consolidated and unconsolidated  
  % Hardbottom (includes rock, rubble, and manmade) 
  % Unconsolidated (includes mud and sand) 
 Optical Data- Identifying TOAD and Towboard data: all cruises are multicolored 
   to distinguish the method of collection. 
 Optical Data Locations (*all points are black): (*Note: Activate layer to see in  
  combination with optical data classifications, all visible black points are  
  a value of zero for the layer of interest). 
BASEMAPS 
 BATHYMETRY 
  Contours: Derived depth contours 
  Contours- 5 meter intervals 
  5 meter bathymetry: high resolution imagery- each pixel represents 1m2 
  5 meter bathymetry blue 
  5 meter hillshade 
 GEOMORPHOLOGY: derived from bathymetry, displays habitat characteristics  
  5 meter slope 
  5 meter rugosity: a measure of roughness, of heterogeneity in the habitat 
  5 meter Bathymetric Position Index (BPI) Zones 
  5 meter BPI Structures 
 BACKSCATTER: reflection intensity indicates areas of hard and soft bottom  
  Reson 8101 
  Reson 8101 mosaic (lower resolution) 
  Simrad em3002d 
  Simrad em3002d mosaic 
IMAGERY 
 IKONOS: satellite imagery of the island 
 Terrestrial 
  Streams: indicates sediment outflow from island into marine habitat 
  Topography: hillshade topographical features of island 
Charts: Existing NOAA nautical charts of the region 
 83484_3.kap: chart of Tutuila Island  
  


